Név: 

Karakterformázás (Font formatting)

Félkövér betűk (Bold)

Dőlt betűk (Italic)

Aláhúzott betűk (Underlined)

Dőlt, aláhúzott betűk (Italic, underlined)

Félkövér, dőlt betűk (Bold, italic)

Félkövér, dőlt, aláhúzott betűk (Bold, italic, underlined)

Duplán aláhúzott betűk, a szóközök is aláhúzva (Double underlined) Hogyan?

Szimplán aláhúzott betűk, de csak a szavak vannak aláhúzva (Words only)

Áthúzott betűk (Strikethrough)

Ugyanaz a szöveg vízszintesen 120%-kal széthúzva (scale) Hogyan?

Ugyanaz a szöveg, a betűköz 0,4 mm-rel ritkítva (spacing expanded) Hogyan?

Ebben a sorban a következő szó: felsőindex (superscript), az utolsó szó: alsóindex (subscript) Hogyan?

Ebben a sorban a következő szó: emelt (position raised), az utolsó szó: süllyesztett (position lowered) Hogyan?

Kiskapitális betűk (Small caps)

Csupa nagybetű (All caps)

Rejtett betűk (Hidden) képernyőn látszanak, de nem lesznek nyomtatva
KAVARTA: itt használunk alávágást (kerning) minden 10 pt-osnál nagyobb betűhöz 
KAVARTA: itt nem használunk alávágást Hogyan?

Betűtípusok (Fonts)

6 pont magas talpas betű (Times New Roman), még éppen olvasható.

10 pont magas talpas betű (Times New Roman), apró betűs szöveg.

12 pont magas talpas betű (Times New Roman), folyó szöveg normál betűtípusa és mérete.

18 pont magas talpas betű (Times New Roman), főcímek betűmérete.

Az alábbi két betűtípusból is hozzon létre
 6, 10, 12 és 18 pont méretű (font size) sorokat az előbbi feladat mintájára:

12 pont magas talp nélküli betű (Arial) címek, feliratok betűtípusa.

12 pont magas fix szélességű betű (Courier New), írógép betűk.

Bekezdés formázás (Paragraph formatting)

Formázza a következő bekezdéseket
 úgy, hogy a sortávolság (line spacing) legyen 120%
, az első sor behúzása (special, first line) 18 pt
, a bekezdés utáni térköz (space after) 0,5 cm. Az egyes bekezdések legyenek sorkizárt (justified), balra- (left), jobbra- (right), és középre (center) igazítottak (aligned).

A Microsoft Word széleskörű szolgáltatásokat nyújtó szövegszerkesztő program, amely nemcsak a szöveg létrehozásának és formai kialakításának, hanem táblázatot, vonalas rajzot, matematikai formulát stb. tartalmazó igényes dokumentum készítésének is egyszerűen használható eszköze.

A Word szövegszerkesztő program a Windows rendszerekben működik. Manapság a Word 97 (v8), Word 2000 (v9) és Word XP (v10) és Word 2003 (v11) verziókkal találkozhatunk. A Word program indítását a telepített Windows rendszer szabályai szerint kell elvégezni. A magasabb verzió számú szövegszerkesztők szélesebb körű szolgáltatásokat nyújtanak, azonban az oktatásban ismertetésre kerülő alapszolgáltatások azonos módon használhatók.

A Word ablakaiban megtalálhatóak a Windows ablakok általános érvényű ablakelemei, a rendszer menü érvényesítő, a min-max és az ikon kapcsolók, az ablakszegély és a görgető mezők, amelyekkel a Windows-ban az ablakelemekkel meghatározott ablakműveletek elvégezhetők. A Word alkalmazásablak tartalmaz szövegszerkesztést segítő elemeket, például a menük, ikonok, a munkaablak (csak XP), vonalzó, állapotsor.

A leütött billentyű jele a dokumentumablakban a mindig jelenlevő villogó függőleges vonal, a szerkesztő kurzor helyén jelenik meg. A beírt szöveg a sor végéhez érve a következő sorban, a lap végéhez érve a következő lapon automatikusan folytatódik. Az Enter billentyű leütése új bekezdés nyitását jelenti.

Gépelés és formátummásolás 
[image: image1.emf]A. A. MILNE: MICIMACKÓ (RÉSZLET)   Ezën a rëggelën Kangát anyai és háziasszonyi érzelmek kerítëtték hatalmába. Afféle  Össze - K ell - Számolni - érzelmek voltak ezëk, így például  Zsebibaba  mellényét, mëg  hogy hány darab szappan maradt a kamrában. El is küldte hazulról a gyerëkëket,  kétszërsülttel  Zsebibaba  részére mëg ëgy üveggel, csukamájolaj is këllëtt  Tigris nek.  Ezëket fëlpakolták,  és elmëntek sétálni az Erdőbe. Szép idő volt.   Így ballagtak.  Tigris  arról mesélt Zsebibabának (mert Zsebibabát érdëkëlte), mi  mindënfélét tudnak csinálni a  Tigris ëk.   –  Tudnak például, izé…  rëpülni ?   –  kérdëzte  Zsebibaba .   Hogynë  –  mondta a  Tigris .  –  A  Tigris ëk általában jó  rëpülők . Bizony. Hírës jó  rëpülők .   –  Például, izé...  rëpülnek  olyan jól, mint a Bagoly?   –  Na hallod?! Hogynë! Csak nem akarnak  rëpülni  mindig.   –  Mért nem akarnak?   –  Tudom is én! Valahogy nincs kedvük hozzá.   Ezt  Zsebibaba  nem értëtte, ő úgy  képzelte, aranyos dolog lëhet  rëpülni . De  Tigris   biztosította őt, hogy ezt nagyon nehéz elmagyarázni valakinek, aki nem  Tigris   szëmély ë sen.   ©  Karinthy  Frigye s  


Nyisson egy új sort
 és gépelje be ide a fenti szöveget.
 Tényleg. 
A Zsebibaba és Tigris szavak legyenek dőlt betűsek
, minden "repül-" kezdetű szó pedig félkövér
. 

Betűváltozatok

Az alábbi mintaszövegeken állítsa be a Swis721 BT
 betűtípusból a megadott változatot. Hogyan?

	Vonalvastagság szerint

	világos/light 
(Swis721 Lt BT)
	Árvíztűrő tükörfúrógép

	Normál 
(Swis721 BT)
	Árvíztűrő tükörfúrógép

	Félkövér 
(Swis721 BT + [image: image2.png]


)
	Árvíztűrő tükörfúrógép

	kövér/black 
(Swis721 Blk BT)
	Árvíztűrő tükörfúrógép

	Betűszélesség szerint

	keskeny/condensed 
(Swis721 Cn BT)
	Árvíztűrő tükörfúrógép

	Swis721 BT + Térköz vízszintesen (Scale): 87%
	Árvíztűrő tükörfúrógép

	Normál 
(Swis721 BT)
	Árvíztűrő tükörfúrógép

	széles/extended 
(Swis721 Ex BT)
	Árvíztűrő tükörfúrógép

	Swis721 BT + Térköz vízszintesen (Scale): 117%
	Árvíztűrő tükörfúrógép

	Funkció szerint

	álló 
(Swis721 BT)
	Árvíztűrő tükörfúrógép

	kurzív 
(Swis721 BT + [image: image3.png]


)
	Árvíztűrő tükörfúrógép

	Kiskapitális 
(Swis721 BT + Small caps)
	Árvíztűrő tükörfúrógép*

	Díszítettség szerint

	Körvonalas 
(Swis721 BT + Outline)
	Árvíztűrő tükörfúrógép

	Árnyékolt 
(Swis721 BT + Shadow)
	Árvíztűrő tükörfúrógép*

	Domború 
(Swis721 BT + Emboss)
	Árvíztűrő tükörfúrógép*

	Vésett 
(Swis721 BT + Engrave)
	Árvíztűrő tükörfúrógép*

	Kombinált változatok


	világos-keskeny 
(Swis721 LtCn BT)
	Árvíztűrő tükörfúrógép

	világos-keskeny-kurzív 
(Swis721 LtCn BT + [image: image4.png]


)
	Árvíztűrő tükörfúrógép

	világos-széles 
(Swis721 LtEx BT)
	Árvíztűrő tükörfúrógép

	világos-kurzív 
(Swis721 Lt BT + [image: image5.png]


)
	Árvíztűrő tükörfúrógép

	kövér-keskeny 
(Swis721 BlkCn BT)
	Árvíztűrő tükörfúrógép

	kövér-keskeny-kurzív 

(Swis721 BlkCn BT + [image: image6.png]


)
	Árvíztűrő tükörfúrógép

	kövér-széles 
(Swis721 BlkEx BT)
	Árvíztűrő tükörfúrógép

	kövér-kurzív 
(Swis721 Blk BT + [image: image7.png]


)
	Árvíztűrő tükörfúrógép

	kövér-körvonal 
(Swis721 BlkOul BT)
	Árvíztűrő tükörfúrógép

	félkövér-keskeny 
(Swis721 Cn BT + [image: image8.png]


)
	Árvíztűrő tükörfúrógép

	félkövér-keskeny-kurzív 

(Swis721 Cn BT + [image: image9.png]


 + [image: image10.png]


)
	Árvíztűrő tükörfúrógép

	félkövér-keskeny-körvonal 
(Swis721 BdCnOul BT)
	Árvíztűrő tükörfúrógép

	félkövér-széles 
(Swis721 Ex BT + [image: image11.png]


)
	Árvíztűrő tükörfúrógép

	félkövér-kurzív 
(Swis721 BT + [image: image12.png]


 + [image: image13.png]


)
	Árvíztűrő tükörfúrógép

	félkövér-körvonal 
(Swis721 BdOul BT)
	Árvíztűrő tükörfúrógép

	keskeny-kurzív 
(Swis721 Cn BT + [image: image14.png]


)
	Árvíztűrő tükörfúrógép


* Word által előállított változatok.

Szeretné kinyomtatni?




















































































































































�A formázáshoz jelölje ki a sort (vigye a bal margóra az egeret és kattintson), vagy a formázandó szót (dupla katt a szón), majd válassza a Formátum/Format> Betűtípus/Font menüpontot, vagy a kijelölt területen jobb-kattintás és a helyi menüből válassza a Betűtípus/Font opciót.


�A Betűtípus (Font) ablakban az Aláhúzás típusa (Underline style) legördülőben további aláhúzásformák választhatók.


�A Betűtípus (Font) panel Térköz és pozíció (Character spacing) fülén állítható.


�A Betűtípus (Font) ablak Térköz és pozíció (Character spacing) fülén a Betűközt (Spacing) állítsa Ritkítottra (Expanded), és a Mértéke (By) mezőben írja be az értéket mértékegységgel együtt. Ha mégegyszer megnyitja az ablakot, láthatja, hogy a Word átszámolta az értéket pt-ba.


�A Felső- (Superscript) és Alsóindex (Subscript) kapcsolója a Betűtípus (Font) fülön található.


�A Térköz és pozíció (Character Spacing) fülön állítható.


�A Térköz és pozíció (Character spacing) fülön állítható a Betűpárok alávágása (Kerning for fonts). A ki- és bekapcsolt alávágás közötti különbség érzékeléséhez érdemes a nagyítást legalább 200%-osra állítani (Nézet/View> Nagyítás/Zoom, vagy az eszköztáron). Így látható, hogy a VA és a TA között kikapcsolt alávágás esetén elfér a kurzor. 


�Jelölje ki a teljes sort, majd másolás (Szerkesztés/Edit> Másolás/Copy, vagy jobb katt a kijelölt részen> Másolás/Copy, vagy Ctrl-C billentyűk). 


Helyezze a kurzort a következő sor elejére, és illessze be háromszor (Szerkesztés/Edit> Beillesztés/Paste, vagy jobb katt a következő sor elején> Beillesztés/Paste, vagy Ctrl-V billentyűk). 


Ezután formázza meg a sorokat egyesével.


�Egy bekezdés formázásához elég, ha tetszőleges helyre belehelyezi a kurzort, kijelölni nem kell. 


Ha több bekezdést egyszerre kell formázni, akkor jelölje ki őket. Ez pl úgy tehető meg, hogy az első bekezdés első betűje elé helyezi a kurzort, majd a szöveget gördítve megkeresi az utolsó bekezdést, és a Shift gomb nyomvatartása mellett az utolsó betű után kattint. 


�Formátum/Format> Bekezdés/Paragraph ablak Behúzás és térköz/Indents and Spacing fülén (a Térköz/Spacing részen) a Sorköz/Line Spacing legördülőben a Többszörös/Multiple opciót választva az Értéke/At mezőben megadható 1,2 (tizedesjelölő a Windows beállítás szerinti!)


�Az előbbi ablakban (a Behúzás/Indentation részen) a Típusa/Special legördülőben válassza az Első sor/First line opciót, és a Mértéke/By mezőben adja meg a 18 pt-ot, mértékegységgel együtt. Ha az OK gombra kattintás után újra megnyitja az ablakot, akkor látja, hogy a Word a beírt értéket átszámolta cm-be.


�Tegye ennek a sornak a végére a kurzort, és üssön egy Entert.


�A bekezdések végén üssön Entert, és figyeljen a szóközökre: szavak között csak egy, írásjel előtt nincs, utána egy, gondolatjel előtt-után egy szóköz kell.


Egyéb jelek: Néhány speciális jelet (gondolatjel, három pont (azaz ellipszis)) a Beszúrás/Insert> Szimbólum/Symbol ablak Különleges karakterek/Special characters fülén lehet megtaláni, de legtöbbször a Word is felismeri, és átalakítja a megfelelő karaktereket (ezeket a helyettesítéséket az Eszközök/Tools> Automatikus javítási beállítások/AutoCorrect options ablak AutoJavítás/AutoCorrect fülén megadott táblázat alapján végzi a Word gépelés közben). 


A használt betűkészlet összes jelét a Szimbólum ablak első (Szimbólumok/Symbols) fülén lehet megtalálni, de pl. az ë (vagy pl. az ä) elérhető billentyűzetről is: ¨ után egy e-t ütve (¨magyar billentyűzeten az Alt Gr + ü).


�Ehhez használhatja a Csere parancsot (Szerkesztés/Edit> Csere/Replace), mert ez nem csak a szöveg, hanem a formátum keresésére/lecserélésére is használható. 


A Keresett szöveg/Find what és a Mire cseréli/Replace with mezőkbe írja ugyanazt (pl. Tigris), majd válassza a More gombot, a Mire cseréli mezőn állva válassza a Formátum/Format legördülőt, és adja meg az új formátumot. 


A Mindet cseréli/Replace all egy lépésben lecseréli a szövegben az összes előfordulást.


�A Word ragozott alakokra csak angolul keres (nagy szó...), ezért használja a Formátum másolása (� Format painter, seprő) parancsot (ha duplán kattint az ikonra, akkor „beragad”, így több helyre át lehet vinni a formázást; befejezni az Esc gombbal lehet).


�A Swis721 BT betűtípust az AutoCAD program telepíti a gépre, ezért ha hiányzik, akkor töltse le �HYPERLINK "http://www.epab.bme.hu/bevinf/Gy-Word-Szovegformazas/Alap.doc/Swis721BT.zip"��innen� (http://www.epab.bme.hu/bevinf/Gy-Word-Szovegformazas/Alap.doc/Swis721BT.zip). A telepítéshez csomagolja ki (Intézőben jobb kattintás a fájlon> Az összes kibontása/Extract All), majd nyissa meg a Vezérlőpult/Control Panel> Betűtípusok/Fonts ablakot (ha Kategória nézet látszik, akkor váltson Klasszikus nézetre). Válassza a Fájl/File> Új betűkészlet telepítése/Install new font menüpontot, válassza ki a meghajtót/drive és mappát/Folder, ahova az előbb kicsomagolta a ttf fájlokat, jelölje ki az összeset és kattintson az OK gombra.


�A Word elég sok betűváltozat használatát teszi lehetővé (ld. Karakterformázás feladat). Ha a betűtípusból létezik az adott változathoz külön font fájl (pl. kurzív), akkor automatikusan azt használja, ha nem, akkor az alap betűtípusból geometriai torzítással hozza létre a változatot, aminek az eredménye persze mindig rosszabb, mint a külön megtervezett változat. Ha a betűtípusnak léteznek olyan változatai is, amit a Word nem ismer (pl. világos vagy kövér), akkor az a Betűtípus listában külön betűtípusként jelenik meg.


Sajnos a Swiss721 BT betűtípus nem tartalmazza a magyar ő és ű betűket, a Word ilyenkor megtartja az alap betűtípust.


��Ezek a létező további kombinációk, más kombinációkat már a Word állít elő (ld. a Vezérlőpult/Control Panel> Betűtípusok/Fonts listát).


�Ha szeretné kinyomtatnia fájlt a megjegyzésekkel együtt, akkor váltson Nyomtatási elrendezés nézetre (Nézet/View> Nyomtatási elrendezés/Print layout), így a megjegyzések a jobb margón, buborékokban látszanak. Növelje meg a jobb margó (Right margin) mértékét legalább 6 cm-re (Fájl/File> Oldalbeállítás/Page setup ablak Margók/Margins füle), hogy legyen elég hely a megjegyzéseknek. Ugyanitt állítson be Fekvő/Landscape, hogy a szöveg jobban elférjen.
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